Повторный апгрейд

С первого раза FastCGI на этом блоге не завелся, пришлось читать доки более внимательно.
Выяснилось, что, во-первых, лучше все же пойти по пути изменения расширений, а не пытаться натравить конкретный модуль на конкретную директорию. Да, это можно сделать, но многовато танцевать придется.
Во-вторых, установка модуля к Апачу — это только необходимое условие, но не всегда достаточное. Для успешной работы модуль для работы с FastCGI потребуется еще и перлу — поэтому ставим FCGI.
Зато потом вам предстоит невиданное ранее зрелище — процессы перла, инициированные скриптом блога, начинают висеть в памяти и практически перестают кушать ресурсы, поскольку рождаться от каждого спаммера им уже не надо, они его сразу посылают.

Прокомментировать:

avatar
  Subscribe  
Сообщать